<!DOCTYPE html>
<html lang='fr'>
<head>
  <title>Mojeek : un moteur de recherche indépendant respectueux de la vie privée // /home/lord</title>
  <meta http-equiv="content-type" content="text/html; charset=utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
  <meta name="description" content="Google et son emprise vous agace ? Mojeek pourrait permettre de l&#39;affaiblir (un chouilla). Découvrez et surtout testez ce moteur de recherche.">
  <meta name="keywords" content="web,monopole,">
  <meta name="author" content="Lord">
  <meta name="generator" content="Hugo 0.78.1" />
  <link rel="stylesheet" href="https://lord.re/css/neodark.css" title="NeoDark">
  <link rel="stylesheet" href="https://lord.re/css/isso.css">
  <link href="https://lord.re/index.xml" rel="alternate" type="application/rss+xml" title="/home/lord" />
  <meta name="theme-color" content="#272B30">
  <link rel="icon" type="image/svg+xml" href="https://lord.re/svg/favicon.svg" />
  <link rel="icon" type="image/png" href="https://lord.re/favicon.png" />

  <meta property="og:title" name="og:title" content="Mojeek : un moteur de recherche indépendant respectueux de la vie privée">
  <meta property="og:type" name="og:type" content="article">
  <meta property="og:url" name="og:url" content="https://lord.re/shares/22-mojeek-un-moteur-de-recherche-ind%C3%A9pendant-et-respectueux-de-la-vie-priv%C3%A9e/">
  <meta property="og:description" name="og:description" content="On parle beaucoup du web qui devient de plus en plus pourri. Que ce soit à cause de ses technos de plus en plus folles, changeant constamment et complexifiant de plus en plus la création de page web. Et ça c&#39;est sans parler du fait que ce soit de plus en plus hostile pour l&#39;utilisateur.
Surfer sans bloqueur de pub, sans faire gaffe aux cookies, avec le javascript activé sur des sites mainstreams (ouai la presse surtout, ce sont les pires) c&#39;est pire que d&#39;aller choper des cracks dans les années 2000.">
  <meta property="og:site_name" name="og:site_name" content="/home/lord">
  <meta property="og:image" name="og:image" content="https://lord.re/svg/favicon.svg">

</head>

<!-- themes/neodark/layouts/_default/single.html -->
<body>
	<a href="#content" title="Passer directement au contenu" class="sr-only"></a>
  <nav>
    <div id="sidebar">
    <h1 class="brand-title"><a href="https://lord.re/">/home/lord</a></h1>
		
    <br>
    <p class="icons">
    <a href="mailto:lord-blog@lord.re" title="Contact par mail" style="color:#d25555"><img src="https://lord.re/svg/mail.svg" class="svg2"> Mail</a>
    <a href="ircs://irc.geeknode.org" title="Contact via IRC possible sur Geeknode, Freenode, Evolunet, EFnet, OFTC" style="color:#3b95f0"><img src="https://lord.re/svg/chat.svg" class="svg2"> Chat</a>
    <a href="https://lord.re/rss" rel="alternate" type="application/rss+xml" title="Les RSS c'est le bien ! Par contre pas la peine d'updater plus de deux fois par jours ;-)" style="color:#d2c555"><img src="https://lord.re/svg/rss.svg" class="svg2"> RSS</a>
    <a href="https://pleroma.lord.re/users/1" rel="me" title="Mon ptit compte sur le Fediverse" style="color:violet"><img src="https://lord.re/svg/fediverse.svg" class="spin svg2"><span class="rainbowverse">Fediverse</span></a>
    <a href="https://lord.re/cubes/" title="Mes cubes"><span style="line-height:2.3rem;font-size:2.3rem;">▫</span> Cubes</a>
    <br>
    <a href="https://lord.re/mono/" title="Le site en version monopage" style="color:#2bf0b5"><img src="https://lord.re/svg/mono.svg" class="svg2" > Monopage</a>
    <a href="https://lord.re/visionnages/" title="Les films que j'ai mattés" style="color:white"><img src="https://lord.re/svg/cinema.svg" class="svg2" > Cinoche</a>
<a href="https://lord.re/bestof/" title="Le Best-Of" style="color:yellow"><span style="line-height:2.3rem;font-size:2.3em;">★</span> Best-Of</a>
    <a href="https://lord.re/recherche/" title="Recherche" style="color:#b84dff;"><img src="https://lord.re/svg/loupe.svg" class="svg2"> Recherche</a>
    <a href="https://lord.re/apropos/" title="À propos" style="color:orangered"><span style="line-height:2.3rem;font-size:2.3rem;">?</span> À propos</a>
    </p>
    <br>

    <p><a id="drafturl" href="https://lord.re/drafts">.</a></p>
    </div>
  </nav>


  <main id="content">
    <section  class="shares">
      <header class="post-header">
        <h1 class="post-title"><a href="/shares/22-mojeek-un-moteur-de-recherche-ind%C3%A9pendant-et-respectueux-de-la-vie-priv%C3%A9e/">Mojeek : un moteur de recherche indépendant respectueux de la vie privée</a></h1>
        <p class="post-meta"><em>
          <span class="post-date">03/02/2021</span> - 
          <span class="post-reading-time">~11mins</span></em>
          <span class="post-categories"><a class="post-category post-category-web" href="https://lord.re/categories/web">web</a> <a class="post-category post-category-monopole" href="https://lord.re/categories/monopole">monopole</a> </span>
          
        </p>
      </header>
      <article>
        <p>On parle beaucoup du web qui devient de plus en plus pourri.
Que ce soit à cause de ses technos de plus en plus folles, changeant constamment et complexifiant de plus en plus la création de page web.
Et ça c'est sans parler du fait que ce soit de plus en plus hostile pour l'utilisateur.</p>
<p>Surfer sans bloqueur de pub, sans faire gaffe aux cookies, avec le javascript activé sur des sites mainstreams (ouai la presse surtout, ce sont les pires) c'est pire que d'aller choper des cracks dans les années 2000.
Vous allez être espionné, siphoné ptet même miner un peu de bitcoin et marqué.</p>
<p>Mais bon tout ça on en a déjà pas mal parlé même si j'ai pas trop abordé le sujet (tout a déjà été dit, non ?) vu que j'imagine que mon lectorat (haha, quelle importance ça me donne !) est je pense déjà pas mal sensibilisé à ces problématiques.</p>
<h2 id="here-comes-google">Here Comes Google</h2>
<p>Et pour tout ça, je pense que Google a une énorme part de responsabilité.
Il y a bien longtemps j'étais un fanboy google.
Je me suis démené pour avoir un compte Gmail quand ça s'est créé et j'ai paradé comme un coq lorsqu'ai récup une invitation pour accéder au graal.</p>
<p>Mais depuis j'ai radicalement changé (d'avis).
Je me suis dégooglisé il y a fort longtemps (il me reste quelques ptites bribes comme par exemple youtube qui n'a pas trop d'alternative possible (effet réseau, c'est là où se trouve le contenu) ou bien android qui est un de mes outils de travail).
J'ai même ouvert et presque abandonné un <a href="https://googhell.fr">site à charge contre google</a>.</p>
<p>Bref, <em>Google est devenu à mes yeux hostile envers le web</em>.
Que ce soit pour ses logiciels (chrome qui a tué la concurrence, pousse des standards constamment pour rendre la création d'une alternative à chaque fois plus complexe,…) mais aussi ses services.
<em>Son moteur de recherche a une position hégémonique depuis maintenant trop longtemps</em>.</p>
<h2 id="lillusion-du-choix">L'illusion du choix</h2>
<p>Dans certains pays Google n'a pas une aussi forte part de marché mais en France c'est ça ou rien.
Même <strong>Bing</strong> ne parvient pas à lui grignoter de sa popularité.</p>
<p>Pourtant on a déjà eu <strong>Exalead</strong> qui a tenté de devenir une alternative crédible il y a maintenant fort longtemps sans parvenir à quoi que ce soit.
Et toujours dans le franco-français, on a eu les opportunistes de <strong>Qwant</strong> avec leurs méthodes douteuses (aussi bien techniquement qu'humainement visiblement et une gestion de projet toute fofolle,…) qui visiblement battent de l'aile mais ne meurent pas pour autant.</p>
<p>Il y a également tout un tas de services alternatifs pour la recherche comme <strong>StartPage</strong> ou bien <strong>Ecosia</strong>, <strong>Lycos</strong> (hahaha), <strong>Ask</strong> et même <strong>DuckDuckGo</strong>.
Mais tous ces services ne sont pas exactement des moteurs de recherche mais plus des proxy : ils ne créent pas leur index et s'appuient donc généralement sur ceux de <strong>Bing</strong> ou <strong>Google</strong>.
Ce sont en gros des interfaces apportant diverses fonctionnalités mais c'est tout.</p>
<p>Ils ont assez peu de valeur ajoutée et ne permettent pas d'aller à l'encontre de Google et Microsoft.
Si vous voulez voir une ptite liste de moteur de recherche et de qui ils dépendent vous avez <a href="https://www.searchenginemap.com/">cette petite carte interactive</a>.</p>
<h2 id="mon-petit-doigt-me-dit-quun-coup-de-pouce-majeur-serait-davoir-un-bon-index">Mon petit doigt me dit qu'un coup de pouce majeur serait d'avoir un bon index</h2>
<p>La force d'un moteur de recherche réside en partie dans son algorithme pour rechercher/classer les résultats/comprendre l'intention du visiteur.
Mais surtout l'autre grande partie est incontestablement l'index.</p>
<p><em>L'index contient toutes les connaissances du moteur de recherche.</em>
Toutes les pages qu'il peut vous donner en résultat sont issues de son index.
Forcément, plus celui-ci est fourni et à jour meilleur c'est.</p>
<p>Et là, des services avec leur propre index il n'y en a pas des masses.</p>
<ul>
<li><strong>Google</strong> : le principal</li>
<li><strong>Bing</strong> : le service de microsoft qui parvient à se maintenir à flot</li>
<li><strong>Yandex</strong> : c'est russe et donc relativement peu utilisé par chez nous, j'avoue ne pas m'y être penché dessus</li>
<li><strong>Exalead</strong> : moteur made in France par Dassault Systems et franchement j'avais une once d'espoir il y a quinze ans mais maintenant c'est manifestement de la bouse. En rentrant mon nom de domaine il ne me trouve pas… Ils ont même pas exalead.fr -__- Ils semblent pas vouloir être utilisé mais plus vendre leur technologie à d'autres boîtes.</li>
<li><strong>ActiveSearchResults</strong> : un moteur de recherche où les webmasters doivent s'inscrire et faire différentes tâches pour être mieux placés. o__O</li>
<li><strong>Gigablast</strong> : un moteur monté par une personne seule donc pour ça respect. Mais après l'UI est … vous verrez. Et puis pour ajouter une url faut un compte et payer 0.25$ pas cher mais payant…</li>
<li><strong>Mojeek</strong> : ha bha voilà où je voulais en venir ! Je ne vous spoile pas tout de suite.</li>
</ul>
<p>Créer un index est probablement une des parties les plus ardues.
Il faut crawler le web constamment afin de trouver de nouvelles pages, retourner sur celles déjà existantes voir si elles ont changées, comprendre les pages pour tenter d'en extraire le sens…
Ça demande beaucoup de CPU, de stockage, de ram et de bande passante.
Et <em>vu la taille gargantuesque du web aujourd'hui c'est forcément très compliqué</em>.</p>
<h2 id="le-monopole-de-google">Le monopole de Google</h2>
<p><em>La position ultra dominante de Google fait que le web tourne autour d'eux</em>.
Quand Google décide de changer son algorithme pour favoriser un nouveau critère, une grosse masse de site va s'adapter afin de bien performer sur ce critère pour tenter de grapiller des places.</p>
<p>Après, bien entendu tout le web ne joue pas ce jeu, mais une grosse partie du web commercial en accepte parfaitement les règles et s'y plie.
Par chance, ce n'est pas le web que je fréquente le plus mais je ne peux pas non plus l'éviter à 100%.
Il y a quand même tout un web bien plus &quot;calme&quot; et respectueux de ses utilisateurs qui même s'il est bien moins visible est tout de même vaste et super intéressant.</p>
<p><em>Mais en plus d'avoir une influence sur les créateurs de site, il a également une influence sur ses utilisateurs</em>.</p>
<h2 id="accoutumance">Accoutumance</h2>
<p>Quand on n'a connu que Google, passer à un autre moteur de recherche est déroutant.
C'est pas la même présentation ni la même interface mais surtout les résultats semblent à côté de la plaque avec des sites biens moins usuels.
Ils retaillent constamment leurs algos afin de mieux comprendre les requêtes des utilisateurs et au final leur recherche n'est donc pas neutre.</p>
<p>La première réaction de bon nombre de personne est “C'est de la merde, vite retournons dans nos pantoufles Google !”.
C'est en partie dû au fait que <em>Google réconforte ses utilisateurs en les plaçant dans une jolie bulle</em> qui permet de protéger ses habitudes en ne voyant que le contenu très populaire et surtout en accord avec ses précédentes recherches.</p>
<p>Pourtant en utilisant un moteur alternatif se basant quand même sur ce même index, on a la même impression déroutante de ne pas récupérer les résultats qu'on espère.
Comme quoi ce n'est pas l'index, mais l'algorithme de tri des résultats en fonction de l'utilisateur qui biaise les résultats pour un effet certe à priori plaisant mais au final très enfermant.</p>
<p>On devient dépendant de sa bulle et en sortir est tout tourneboulant.</p>
<h2 id="intro-mojeek">&lt;/intro&gt; &lt;Mojeek&gt;</h2>
<p>Bon, j'espère que mon ptit exposé vous a plu.
L'intro désormais finie, je vous ai préparé pour vous présenter un peu plus <a href="https://www.mojeek.com"><strong>Mojeek</strong></a>.</p>
<p><img src="mojeek2.svg" /></p>
<h3 id="koikoukess-">Koikoukess ?</h3>
<p>Il s'agit d'<em>un moteur de recherche avec son propre index</em>.
Il a été créé en 2004 et grandit petit à petit depuis tout ce temps.</p>
<p>Et surtout, <em>dès 2006, le service a choisi de respecter ses utilisateurs en respectant leur vie privée</em>.
Et franchement s'y atteler dès 2006 c'est assez surprenant.
À l'époque ce type de discours n'était pas encore monnaie courante et encore moins une case à cocher dans la liste des arguments de vente (contrairement à aujourd'hui).</p>
<p>C'est une entreprise de Grands Bretons qui est spécialisée dans la recherche.
<em>Ils n'ont pas d'autres produits, ils ne revendent pas vos données, ne vous enferme pas dans une bulle, ne demande pas de pognon aux créateurs de site web et en plus ils ont leur propre infrastructure</em>.
Ils ne s'appuient pas sur le cloud Amazon ou Google ou Azure…
Bref, ils font à peu près tout pour avoir leur indépendance.</p>
<p>Il s'agit d'une toute petit équipe de sept personnes.
Ils n'ont pas connu encore de vague de popularité leur permettant de grandir plus que de raison.
Du coup ils sont encore très concentrés.</p>
<p>En bref, <strong>c'est le seul moteur de recherche ayant son propre index qui respecte la vie privée de ses utilisateurs</strong>.</p>
<h3 id="techniquement-ça-donne-quoi-">Techniquement ça donne quoi ?</h3>
<p>J'ai fait quelques tests et apparemment les résultats sont les mêmes pour tout le monde (testés avec mon navigateur habituel et comparé avec une autre machine, avec une autre ip dans un autre AS avec un navigateur différent).
Et c'est tout con mais du coup tu peux dire à quelqu'un &quot;c'est le troisième résultat pour la recherche flan anglais&quot;, ça sera le même troisième résultat pour lui aussi.
(Bon si vous modifiez vos préférences forcément ça pourra influencer sur l'ordre des résultats…)</p>
<p><em>Le moteur ne connaissant pas ses utilisateurs, il n'y a pas de bulle de filtrage et des résultats homogènes</em>.</p>
<p>Après, il est possible (via un cookie) de personnaliser un peu ses préférences et donc d'obtenir des résultats un peu différents.
Une option sympatique est le fait de pouvoir limiter le nombre de résultat provenant d'un même domaine.
Vous pouvez également afficher la taille de la page et la date de crawl (quand la page a été indexée pour la dernière fois).
Et enfin vous avez le désormais classique choix pour avoir un thême sombre.</p>
<p>À tout moment, vous pouvez vous rendre sur <a href="https://www.mojeek.com/about/cookie">cette page</a> vous montrant le contenu du cookie Mojeek.
Vous verrez que ça ne contient que vos préférences.
Et vous pouvez aller <abbr title="sqlite3 .local/share/qutebrowser/webengine/Cookies puis  select * from cookies where host_key like '%mojeek%';">vérifier dans les entrailles de votre navigateur</abbr> également, pas obligé de faire aveuglément confiance.</p>
<p>Selon leurs dires, <em>ils ne gardent que quelques logs à des fins de statistiques sans conserver d'informations pouvant identifier les utilisateurs</em>.
Les adresses IP sont dégagées et remplacées uniquement par un identifiant pour indiquer le pays du visiteur.
Mais bon comme partout, ça on ne peut pas vraiment le vérifier.</p>
<p>Quoi qu'il en soit, ça reste une boite européenne (allez, revenez dans l'UE, on vous aime bien) qui <em>n'axe pas son business sur les métadonnées et la revente de vie privée</em>.
D'ailleurs <em>ils n'ont pas trop de business model pour le moment</em>.
Ils cherchent un peu <a href="https://blog.mojeek.com/2020/12/frequently-asked-questions-about-mojeek-business-model-surveillance-privacy.html">des pistes mais se veulent rassurant sur le fait de toujours poursuivre leur engagement vis-à-vis des utilisateurs</a>.</p>
<p>Leurs serveurs ne sont pas éparpillés partout dans le monde mais seulement au Royaume-Uni ce qui peut être un poil chiant pour les utilisateurs mais par chance pour nous petits français ça n'a pas d'impact sur la latence et la vitesse d'utilisation.
Mais ptet moins agréable si vous êtes éloigné.</p>
<h3 id="ouai-mais-les-résultats-">Ouai mais les résultats ?</h3>
<p><em>C'est pas top sans non plus être horrible.</em>
Je m'y suis mis par défaut depuis une semaine et il m'arrive de retourner à DuckDuckGo pour certaines recherches.
Mais bon je dirai que ça me convient pour au moins les deux tiers de mes recherches.</p>



<figure>
  <a href="https://lord.r/shares/22-mojeek-un-moteur-de-recherche-ind%C3%A9pendant-et-respectueux-de-la-vie-priv%C3%A9e/mojeek.png">
  <picture>

    <source srcset="https://lord.re/shares/22-mojeek-un-moteur-de-recherche-ind%C3%A9pendant-et-respectueux-de-la-vie-priv%C3%A9e/mojeek.thumb.webp" type="image/webp">
    <img src="https://lord.re/shares/22-mojeek-un-moteur-de-recherche-ind%C3%A9pendant-et-respectueux-de-la-vie-priv%C3%A9e/mojeek.png" alt="capture d&#39;écran de la page de résultats."/>

  </picture>
  </a>
  <figcaption><h4>C&#39;est très épuré et surtout sans embrouilles</h4></figcaption>
</figure>


<p>Si chacun pouvait enlever 10% de ses recherches de Google vers Mojeek ce serait énormissime (ouai je suis rêveur).</p>
<p>Un ptit truc qui manque est de pouvoir n'afficher des résultats que dans certaines langues.
J'aimerais bien n'avoir que des résultats en anglais ET en français.
Des résultats en allemand ça me fait un peu une belle jambe.</p>
<p>Concernant la recherche d'images, ils ne le font pas eux-mêmes.
Ils ont délégué ça à deux entités : <strong>pixabay</strong> (qui ne fonctionne pas vraiment) et <strong>bing</strong> (qui fonctionne bien).
Ce compromis ne me gêne pas, on peut imaginer que le jour où ils auront plus de thunes ils s'y pencheront.
Cela dit, je ne me fais pas d'illusion face à la tâche titanesque que ça représente.</p>
<p>Ils ont quelques ptites astuces pour chercher un peu plus efficacement pour n'afficher que les résultats avant ou après une certaine date.
Ou bien ne limiter la recherche qu'à l'url ou bien uniquement dans un site précis.
Vous retrouverez ça <a href="https://www.mojeek.com/support/search-operators.html">dans cette page d'aide</a>.</p>
<p>Un ptit truc que j'aime bien c'est de taper l'url d'un site ouaib dans leur recherche, ensuite ils vous mettront un ptit champs de recherche pour chercher que dans ce site précisément.
C'est un ptit détail tout con mais l'expérience utilisateur est pas pourrie.</p>
<p>Et mention spéciale : <em>leur site marche parfaitement sans JS</em>.</p>
<h2 id="cest-recommandé-">C'est recommandé ?</h2>
<p><strong>Ouaip !</strong>
<em>Si vous voulez militer un peu contre Google et ses travers</em>.</p>
<p><strong>Non !</strong>
Si vous attendez à avoir les mêmes résultats que Google qui connait tout de vous.</p>
<p>Il faut être prêt à faire quelques concessions et prendre de nouvelles habitudes.
Mais que voulez-vous, combattre un mastodonte n'est pas de tout repos.</p>
<p>Je ne prétends pas que ce moteur peut remplacer tous les autres dès aujourd'hui mais il peut répondre à déjà pas mal de requêtes.</p>

      </article>
      <footer class="post-meta">


        <div class="paging">
          <p>Lire du 
          
          &#43; ancien : <a class="paging-link" rel="prev"  href="/recap/18-janvier-2021/">Récap 18 : Janvier 2021</a>
          </p>
          <p>Un article aléatoire :  <a href="https://lord.re/ideas/002-scinder-firefox/">Scinder Firefox en deux versions</a> </p>



          <p>Similaire : <a href="https://lord.re/fast-posts/08-reponse-franck-ridel-ddg/">Réponse à Franck Ridel concernant DuckDuckGo</a> — <a href="https://lord.re/posts/64-qutebrowser/">Qutebrowser</a> — <a href="https://lord.re/posts/180-mes-apps-android/">Mes applis Android</a> — <a href="https://lord.re/posts/101-maux-des-gafam/">Les maux des GAFAM</a> — <a href="https://lord.re/posts/201-les-ptits-fichiers-en-racine-de-site-ouaib/">Les ptits fichiers en racine de site ouaib</a> — </p>

         <br>

         <script data-isso="https://isso.lord.re/" src="https://isso.lord.re/js/embed.min.js" data-isso-css="false" data-isso-avatar-bg="#222" defer></script>
         <section id="isso-thread"></section>
        </div>

      </footer>

    </section>
  </main>
<aside class="webring">
	<h1>Blogroll</h1>
	<p><abbr title="Ceci est du contenu externe que je ne maîtrise pas à 100%, n'hésitez pas à me contacter à ce propos.">Petite sélection d'articles de blog francophones :</abbr></p>
  <section class="articles">
    
    <div class="article">
      <h2 class="title"><a href="https://www.dadall.info/article747/soyez-prets-pour-le-fosdem-2021" target="_blank" rel="noopener">Soyez prêts pour le FOSDEM 2021</a></h2>
      <p class="summary">Virus en forme de couronne oblige, le FOSDEM 2021 va ne va pas se tenir comme toujours dans la capitale européenne. Je ne vous cache pas que ça me brise le cœur : cela fait des années que j&#39;y retrouve des allemands, finlandais, étasuniens, suisses et …</p>
      <small class="source">via <a href="https://www.dadall.info/">Blog de dada</a></small> <small class="date">February 1, 2021</small>
    </div>
    
    <div class="article">
      <h2 class="title"><a href="https://hyakosm.net/articles/2021/01/11/carte-acquisition-vhs.html" target="_blank" rel="noopener">Numériser des VHS avec du vieux matériel et du logiciel libre</a></h2>
      <p class="summary">Les anglais ont l’expression rabbit hole pour parler d’un trou de lapin dans lequel on s’engouffre lorsqu’on veut résoudre un problème précis et qu’on se retrouve à devoir rechercher beaucoup de choses et faire face à des problématiques subséquentes.

Sauve…</p>
      <small class="source">via <a href="https://hyakosm.net/">hyakosm.net</a></small> <small class="date">January 11, 2021</small>
    </div>
    
    <div class="article">
      <h2 class="title"><a href="https://www.lacaveatonton.ovh/article/867-Instance-Peertube-V3-de-Tonton-en-ligne-!/" target="_blank" rel="noopener">Instance Peertube V3 de Tonton en ligne !</a></h2>
      <p class="summary">J&#39;avais coupé il y a maintenant un peu plus de 6 mois mon instance Peertube car il y avait peu de trafic et je ne l&#39;utilisais pas beaucoup. J&#39;ai profité de la sortie de la version 3.0 pour remette en route une instance, propre !

Pourquoi? Cette…</p>
      <small class="source">via <a href="https://www.lacaveatonton.ovh/rss.xml">La Cave a Tonton</a></small> <small class="date">January 9, 2021</small>
    </div>
    
    <div class="article">
      <h2 class="title"><a href="https://blog.garamotte.net/posts/2020/11/22/fr-install-debian-on-arm-machines.html" target="_blank" rel="noopener">Installation de Debian sur des machines ARM</a></h2>
      <p class="summary">Les machines basées sur un processeur ARM sont devenues très populaires depuis une dizaine d&#39;années.
Comme pour la plupart des machines, j&#39;installe Debian dessus, mais contrairement aux ordinateurs à base de processeur x86, il n&#39;existe pas de p…</p>
      <small class="source">via <a href="https://blog.garamotte.net/">Marmotte - Notes</a></small> <small class="date">November 22, 2020</small>
    </div>
    
  </section>
  <p class="attribution">Generated by <a href="https://git.sr.ht/~sircmpwn/openring">openring</a></p>
</aside>

</body>
</html>
